Win7或者Vista以及某些缺少.NET Framework 运行库的电脑在运行这个软件时,会出现如下提示,可以在下面链接下载安装之后再使用

.NET Framework 4.6.2(Win 7 / Vista 用户试用这个)

https://www.microsoft.com/zh-CN/download/details.aspx?id=53344

.NET Framework 4.0(Win XP 用户试用这个)

https://www.microsoft.com/zh-cn/download/details.aspx?id=17718

解压之后运行“Shadowsocks.exe”,然后电脑可能会出现如下提示,请核对确认下图信息,然后允许或者运行。不是该程序发起的请求不要轻易运行或者允许访问。


0 条评论

发表评论